<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Disability Pride Month Books for Kids 2022 – Westchester Family</title>
	<meta name="description" content="Teach your kids about Disability Pride Month by reading a collection of children&#039;s books. They can help develop compassion and understanding." />
	<link rel="canonical" href="https://www.westchesterfamily.com/disability-pride-month-books-kids/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Disability Pride Month Books for Kids 2022 &ndash; Westchester Family" />
	<meta property="og:description" content="Teach your kids about Disability Pride Month by reading a collection of children&#039;s books. They can help develop compassion and understanding." />
	<meta property="og:url" content="https://www.westchesterfamily.com/disability-pride-month-books-kids/" />
	<meta property="og:site_name" content="Westchester Family" />
	<meta property="article:publisher" content="https://www.facebook.com/WestchesterFamilyMagazine" />
	<meta property="article:published_time" content="2022-07-14T16:27:18+00:00" />
	<meta property="article:modified_time" content="2022-07-21T12:04:17+00:00" />
	<meta property="og:image" content="https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-kids-2022-1200x800.jpg" />
	<meta property="og:image:width" content="2121" />
	<meta property="og:image:height" content="1414" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:image" content="https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-kids-2022-1200x800.jpg" />
	<meta name="twitter:creator" content="@WestFamMag" />
	<meta name="twitter:site" content="@WestFamMag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Serena Norr" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.westchesterfamily.com/#website","url":"https://www.westchesterfamily.com/","name":"Westchester Family","description":"Family-Friendly Westchester | Westchester Events and Attractions for Kids","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.westchesterfamily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.westchesterfamily.com/disability-pride-month-books-kids/#primaryimage","inLanguage":"en-US","url":"https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-kids-2022.jpg","contentUrl":"https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-kids-2022.jpg","width":2121,"height":1414,"caption":"Getty Images"},{"@type":"WebPage","@id":"https://www.westchesterfamily.com/disability-pride-month-books-kids/#webpage","url":"https://www.westchesterfamily.com/disability-pride-month-books-kids/","name":"Disability Pride Month Books for Kids 2022 &ndash; Westchester Family","isPartOf":{"@id":"https://www.westchesterfamily.com/#website"},"primaryImageOfPage":{"@id":"https://www.westchesterfamily.com/disability-pride-month-books-kids/#primaryimage"},"datePublished":"2022-07-14T16:27:18+00:00","dateModified":"2022-07-21T12:04:17+00:00","author":{"@id":"https://www.westchesterfamily.com/#/schema/person/597d3fa57c20202429ccf05712d4f694"},"description":"Teach your kids about Disability Pride Month by reading a collection of children's books. They can help develop compassion and understanding.","breadcrumb":{"@id":"https://www.westchesterfamily.com/disability-pride-month-books-kids/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.westchesterfamily.com/disability-pride-month-books-kids/"]}]},{"@type":"BreadcrumbList","@id":"https://www.westchesterfamily.com/disability-pride-month-books-kids/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.westchesterfamily.com/"},{"@type":"ListItem","position":2,"name":"Disability Pride Month Books for Kids 2022"}]},{"@type":"Person","@id":"https://www.westchesterfamily.com/#/schema/person/597d3fa57c20202429ccf05712d4f694","name":"Serena Norr","image":{"@type":"ImageObject","@id":"https://www.westchesterfamily.com/#personlogo","inLanguage":"en-US","url":"https://www.westchesterfamily.com/wp-content/uploads/2020/03/SerenaNorr-023-MD-568x568.jpg","contentUrl":"https://www.westchesterfamily.com/wp-content/uploads/2020/03/SerenaNorr-023-MD-568x568.jpg","caption":"Serena Norr"},"description":"Serena Norr is the founder of the activity/ travel website, The Weekend Jaunts where she chronicles her travels, adventures, and cool things to do with her 3 kids in Westchester. She loves all things digital, playwriting, and helping brands behind the scenes with marketing. You can find her on Insta at @serenanorrcreative, @weekendjaunts, and @lets.makeaplay","sameAs":["https://www.instagram.com/serenanorrcreative"],"url":"https://www.westchesterfamily.com/author/serena-norr/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- WP Webmaster plugin by Crunchify.com --><!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '724cbcac259c031d');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37639446-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37639446-1');
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101168460);</script>
<script async src="//static.getclicky.com/js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- /WP Webmaster plugin -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.westchesterfamily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.westchesterfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.westchesterfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.westchesterfamily.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.westchesterfamily.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.westchesterfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.westchesterfamily.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://www.westchesterfamily.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.westchesterfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.westchesterfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.westchesterfamily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.westchesterfamily.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.westchesterfamily.com/wp-content/plugins/home-pros-directory/build/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://www.westchesterfamily.com/wp-content/themes/schnepstheme-westchester/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.westchesterfamily.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.westchesterfamily.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tcm-front-styles-css-css'  href='https://www.westchesterfamily.com/wp-content/plugins/thrive-comments/assets/css/styles.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.westchesterfamily.com/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-auth-check-css'  href='https://www.westchesterfamily.com/wp-includes/css/wp-auth-check.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.westchesterfamily.com/wp-content/themes/schnepstheme/build/main.35b106a78eecc83ff282.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1653px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1791px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1541px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1679px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1429px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1567px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1317px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1455px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1205px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1343px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1093px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1231px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:981px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1119px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:869px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1007px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:757px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:895px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:645px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:783px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.westchesterfamily.com/wp-content/themes/schnepstheme-westchester/build/main.adcbd78486d81eef78f4.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-content/plugins/thrive-comments/assets/js/libs-frontend.min.js?ver=2.2' id='libs-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.westchesterfamily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.westchesterfamily.com/wp-json/wp/v2/posts/359080" /><link rel="alternate" type="application/json+oembed" href="https://www.westchesterfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westchesterfamily.com%2Fdisability-pride-month-books-kids%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.westchesterfamily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westchesterfamily.com%2Fdisability-pride-month-books-kids%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><style>

	/* for unique landing page accent color values,  put any new css added here inside tcb-bridge/js/editor */

	/* accent color */
	#thrive-comments .tcm-color-ac,
	#thrive-comments .tcm-color-ac span {
		color: #35a3bf;
	}

	/* accent color background */
	#thrive-comments .tcm-background-color-ac,
	#thrive-comments .tcm-background-color-ac-h:hover span,
	#thrive-comments .tcm-background-color-ac-active:active {
		background-color: #35a3bf	}

	/* accent color border */
	#thrive-comments .tcm-border-color-ac {
		border-color: #35a3bf;
		outline: none;
	}

	#thrive-comments .tcm-border-color-ac-h:hover {
		border-color: #35a3bf;
	}

	#thrive-comments .tcm-border-bottom-color-ac {
		border-bottom-color: #35a3bf;
	}

	/* accent color fill*/
	#thrive-comments .tcm-svg-fill-ac {
		fill: #35a3bf;
	}

	/* accent color for general elements */

	/* inputs */
	#thrive-comments textarea:focus,
	#thrive-comments input:focus {
		border-color: #35a3bf;
		box-shadow: inset 0 0 3px #35a3bf;
	}

	/* links */
	#thrive-comments a {
		color: #35a3bf;
	}

	/*
	* buttons and login links
	* using id to override the default css border-bottom
	*/
	#thrive-comments button,
	#thrive-comments #tcm-login-up,
	#thrive-comments #tcm-login-down {
		color: #35a3bf;
		border-color: #35a3bf;
	}

	/* general buttons hover and active functionality */
	#thrive-comments button:hover,
	#thrive-comments button:focus,
	#thrive-comments button:active {
		background-color: #35a3bf	}

</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.westchesterfamily.com"><link rel="https://theeventscalendar.com/" href="https://www.westchesterfamily.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://www.westchesterfamily.com/wp-content/uploads/2019/11/peach-dot-24-120x120.png"><link rel="apple-touch-icon-precomposed" href="https://www.westchesterfamily.com/wp-content/uploads/2019/10/WF-Logo_Square-small.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id="></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', '');
</script>



<meta name="theme-color" content="#1755a6">
 

  <!--=== GOOGLE DFP ===-->
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
			/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'nyf-cat', ["special-needs","parenting","blogs","books-apps","lifestyle","kids-books","disabilities","post-359080"] );
							
			/* Display Google Ads */
    googletag.defineSlot('/1048906/westchesterfamily_ros_wallpaper_left', [[145, 799], [465, 799]], 'div-gpt-ad-1564429995397-0').addService(googletag.pubads());	
    googletag.defineSlot('/1048906/westchesterfamily_ros_wallpaper_right', [[145, 800], [465, 800]], 'div-gpt-ad-1564430027504-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/westchesterfamily_ros_wallpaper_top', [970, 90], 'div-gpt-ad-1564431834675-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/westchesterfamily_ros_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431919292-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/westchesterfamily_ros_incontent_leader', [[970, 90], [728, 90]], 'div-gpt-ad-1564431947493-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/westchesterfamily_ros_leader-3', [[970, 90], [728, 90]], 'div-gpt-ad-1564431982531-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/westchesterfamily_ros_mobile_leader', [320, 50], 'div-gpt-ad-1564432034250-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/westchesterfamily_ros_mobile_leader-2', [320, 50], 'div-gpt-ad-1564432060299-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/westchesterfamily_ros_mobile_leader-3', [320, 50], 'div-gpt-ad-1564432090103-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/westchesterfamily_ros_mobile_leader-4', [320, 50], 'div-gpt-ad-1564432121218-0').addService(googletag.pubads());

    googletag.defineSlot('/1048906/westchesterfamily_ros_300x250-1', [300, 250], 'div-gpt-ad-1564429702482-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/westchesterfamily_ros_300x250-2', [300, 250], 'div-gpt-ad-1564429730989-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/westchesterfamily_ros_300x250-3', [300, 250], 'div-gpt-ad-1564429766833-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/westchesterfamily_ros_300x250-4', [300, 250], 'div-gpt-ad-1564429802914-0').addService(googletag.pubads());	
    
    googletag.defineSlot('/1048906/westchesterfamily_ros_1x1', [1, 1], 'westchesterfamily_ros_1x1').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.enableServices();
});
</script></head>

<body class="post-template-default single single-post postid-359080 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-westchester singular theme-child-schnepstheme-westchester disability-pride-month-books-kids">
				
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container bkg-pale">
<!-- /1048906/westchesterfamily_ros_leader -->
<div id='div-gpt-ad-1564431919292-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431919292-0'); });
  </script>
</div>
</div>

	<div class="subheader">
    <nav class="secondary-nav static-menu" role="navigation">
        <ul class="nav-menu-items">
											<li class="nav-menu-item-basic">
				<a class="icon-camps" target="_blank" rel="sponsored" href="https://issuu.com/schnepmedia/docs/2022_02_nycamp">Summer Camp Guide</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/events/">Calendar</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/directory/">Directory</a>
				</li>
											<li class="nav-menu-item-basic">
				<a href="/family-favorites-winners-2019/">Family Favorites</a>
				</li>
						
			 		</ul>
    </nav>
</div>
		
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
         <div class="magazines-container">
		
				<span class="cycler"><i class="fas fa-angle-right"></i></span>


			        <a class="front AnnualGuide" href="https://issuu.com/schnepmedia/docs/2022_agwr"><img src="https://www.westchesterfamily.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-07-at-9.29.10-AM-534x822.png" alt="Annual Guide"></a>
				        <a class="back WestchesterFamily" href="https://issuu.com/schnepmedia/docs/2022_06_wf"><img src="https://www.westchesterfamily.com/wp-content/uploads/2022/06/WestchesterFamily-June-2022-626x822.jpg" alt="Westchester Family"></a>
				        <a class="back WestchesterFamily" href="https://issuu.com/schnepmedia/docs/2022_05_wf"><img src="https://www.westchesterfamily.com/wp-content/uploads/2022/05/WestchesterFamily-May-2022-626x822.jpg" alt="Westchester Family"></a>
				        <a class="back WestchesterFamily" href="https://issuu.com/schnepmedia/docs/specialchild_westchester_2022_04"><img src="https://www.westchesterfamily.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-18-at-11.44.57-AM-612x822.png" alt="Westchester Family"></a>
				        <a class="back UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/2022_02_wcamp"><img src="https://www.westchesterfamily.com/wp-content/uploads/2022/02/Camp-Issue-2022-Westchester-618x822.jpg" alt="Ultimate Guide to Summer Camp"></a>
								
		                
    </div>
   
    <div class="logo-container">
		<a href="/"><img src="https://www.westchesterfamily.com/wp-content/uploads/2019/10/WF-Logo_Color-small.png" alt="Westchester Family: Family-Friendly Westchester | Westchester Events and Attractions for Kids" class="fullLogo" width="700" height="252"><img src="https://www.westchesterfamily.com/wp-content/uploads/2019/10/WF-Logo_Color-tiny.png" alt="Westchester Family: Family-Friendly Westchester | Westchester Events and Attractions for Kids" class="scrolldownLogo" width="334" height="120"></a>    </div>
    
        <div class="subscribe-container HideWhenRegistered">
        <p>Get the latest Westchester family fun in your inbox!</p> <a href="/newsletter-sign-up/" class="PicoRule basic-button bkg-blueberry">Subscribe</a>
    </div>
    
	<div class="subscribe-container manage-container ShowWhenRegistered">
		<p>Manage your newsletter subscription preferences.</p>
		<a class="PicoManageAccount basic-button bkg-tert">Manage</a>
	</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
 		<li class="nav-menu-item-digital-edition nav-menu-item-with-submenu"><div class="nav-menu-digital-edition"><a href="/digital-editions/">Digital Editions</a></div>
			            
                    <ul class="dropdown">
																																			            
						<li><a data-thumbclass="WestchesterFamily" href="https://issuu.com/schnepmedia/docs/specialchild_westchester_2022_04">Westchester Family</a></li>
											            
						<li><a data-thumbclass="UltimateGuidetoSummerCamp" href="https://issuu.com/schnepmedia/docs/2022_02_wcamp">Ultimate Guide to Summer Camp</a></li>
											            
						<li><a data-thumbclass="AnnualGuide" href="https://issuu.com/schnepmedia/docs/2022_agwr">Annual Guide</a></li>
																	            
					</ul>
				                
 		</li>				
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-10">
			  <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-classes nav-9">
			  <a class="nav-menu-link" href="/classes/">Classes</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-celebrations nav-8">
			  <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-parenting nav-7">
			  <a class="nav-menu-link" href="/parenting/">Parenting</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-pregnancy nav-6">
			  <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-education nav-5">
			  <a class="nav-menu-link" href="/education/">Education</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-camps nav-4">
			  <a class="nav-menu-link" href="/camps/">Camps</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-lifestyle nav-3">
			  <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-travel nav-2">
			  <a class="nav-menu-link" href="/travel/">Travel</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-win nav-1">
			  <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/WestchesterFamilyMagazine" target="_blank">
				<img width="60" height="60" src="https://www.westchesterfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/WestFamMag" target="_blank">
				<img width="60" height="60" src="https://www.westchesterfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="https://www.instagram.com/westchesterfamilymagazine/" target="_blank">
				<img width="60" height="60" src="https://www.westchesterfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
	<!--		<li class="nav-menu-search">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>-->

        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.westchesterfamily.com/wp-content/uploads/2019/10/WF-Logo_Color-small.png" alt="Westchester Family: Family-Friendly Westchester | Westchester Events and Attractions for Kids" class="fullLogo" width="700" height="252"><img src="https://www.westchesterfamily.com/wp-content/uploads/2019/10/WF-Logo_Color-tiny.png" alt="Westchester Family: Family-Friendly Westchester | Westchester Events and Attractions for Kids" class="scrolldownLogo" width="334" height="120"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/things-to-do/">Things to Do</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/classes/">Classes</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/celebrations/">Celebrations</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/parenting/">Parenting</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/pregnancy/">Pregnancy</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/education/">Education</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/camps/">Camps</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/lifestyle/">Lifestyle</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/travel/">Travel</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contests-giveaways/">Win!</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/WestchesterFamilyMagazine" target="_blank">
				<img width="60" height="60" src="https://www.westchesterfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/WestFamMag" target="_blank">
				<img width="60" height="60" src="https://www.westchesterfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="https://www.instagram.com/westchesterfamilymagazine/" target="_blank">
				<img width="60" height="60" src="https://www.westchesterfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	<div class="ad-container wallad wallad1">
<!-- /1048906/westchesterfamily_ros_wallpaper_left -->
<div id='div-gpt-ad-1564429995397-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429995397-0'); });
  </script>
</div>
</div>

 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-359080" class="post-359080 post type-post status-publish format-standard has-post-thumbnail hentry category-special-needs category-blogs category-books-apps tag-kids-books tag-disabilities">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-special-needs">
			<a href="https://www.westchesterfamily.com/parenting/special-needs/">Special Needs</a>
			</div>
		                    
                    <h1 class="article-title">Disability Pride Month Books for Kids 2022</h1>
                    
                                            <div class="article-meta">
                            
							<span class="byline"><img alt='' src='https://www.westchesterfamily.com/wp-content/uploads/2020/03/SerenaNorr-023-MD-568x568.jpg' srcset='https://www.westchesterfamily.com/wp-content/uploads/2020/03/SerenaNorr-023-MD-568x568.jpg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://www.westchesterfamily.com/author/serena-norr/" title="Posts by Serena Norr" class="author url fn" rel="author">Serena Norr</a></span></span>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.westchesterfamily.com/disability-pride-month-books-kids/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-14T12:27:18-04:00">July 14, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                
                <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>


                <div class="article-content">
                    <div class="at-above-post addthis_tool" data-url="https://www.westchesterfamily.com/disability-pride-month-books-kids/"></div><h2>Disability Pride Month Books for Kids 2022</h2>
<p>July is Disability Pride Month.  Established in 1990 with the passing of the Americans with Disabilities Act (ADA), this month celebrates all disabled people as well as their identities and culture and contributions to society. One way understand what other kids with disabilities may be experiencing is to read disability pride books to your children.  These books touch on a range of issues with one central message: everyone has a place in the world. Check out this collection of inspiring books to read with your kids this month &#8212; and beyond.</p>
<p><em>Check out some of the <a href="https://www.westchesterfamily.com/great-bookstores-for-kids-in-westchester/">Best Book Stores for Kids in Westchester</a> </em></p>
<h3><strong>Early Readers</strong></h3>
<p><img loading="lazy" class="size-medium wp-image-359084" src="https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-walk-with-you-740x822.jpg" alt="I'll Walk With You by Carol Lynn Pearson" width="740" height="822" srcset="https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-walk-with-you-740x822.jpg 740w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-walk-with-you-1080x1200.jpg 1080w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-walk-with-you-1382x1536.jpg 1382w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-walk-with-you-346x384.jpg 346w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-walk-with-you-810x900.jpg 810w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-walk-with-you-1440x1600.jpg 1440w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-walk-with-you.jpg 1600w" sizes="(max-width: 740px) 100vw, 740px" /></p>
<p><strong><a href="https://www.amazon.com/Ill-Walk-Carol-Lynn-Pearson/dp/1423653955/" target="_blank" rel="noopener">I&#8217;ll Walk With You</a> by Carol Lynn Pearson</strong></p>
<p>Ages 3-8</p>
<p>A poem for young readers, the books message is all about love, acceptance and understanding.  This includes being respectful and learning how to communicate to kids of all ages and abilities. $14.00</p>
<p><img loading="lazy" class="size-medium wp-image-359081" src="https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-for-kids-all-way-top-822x822.jpg" alt="Disability Pride Month books" width="822" height="822" srcset="https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-for-kids-all-way-top-822x822.jpg 822w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-for-kids-all-way-top-1200x1200.jpg 1200w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-for-kids-all-way-top-568x568.jpg 568w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-for-kids-all-way-top-1536x1536.jpg 1536w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-for-kids-all-way-top-2048x2048.jpg 2048w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-for-kids-all-way-top-384x384.jpg 384w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-for-kids-all-way-top-900x900.jpg 900w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-for-kids-all-way-top-1600x1600.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /></p>
<p><strong><a href="https://www.amazon.com/All-Way-Top-Disabilities-Everything/dp/1492688975/" target="_blank" rel="noopener">All the Way to the Top: How One Girl&#8217;s Fight for Americans with Disabilities Changed Everything (Inspiring Activism and Diversity Book About Children with Special Needs)</a> by Annette Bay Pimentel</strong></p>
<p>Ages 4 &#8211; 8</p>
<p>This inspiring book tells the story of Jennifer Keelan, a little girl who wanted to make a change, even though others try to stop her. Jennifer never felt limited in her wheelchair but the world around her made it hard for her to do simple, everyday things. When Jennifer hears about the Americans with Disabilities Act, a law that would make public spaces more accessible to people with disabilities, she goes right to Washington DC to make sure it passes. $10.49.</p>
<p><img loading="lazy" class="size-medium wp-image-359089" src="https://www.westchesterfamily.com/wp-content/uploads/2022/07/Rescue-and-Jessica-822x765.jpg" alt="Rescue and Jessica: A Life-Changing Friendship" width="822" height="765" srcset="https://www.westchesterfamily.com/wp-content/uploads/2022/07/Rescue-and-Jessica-822x765.jpg 822w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Rescue-and-Jessica-1200x1117.jpg 1200w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Rescue-and-Jessica-1536x1430.jpg 1536w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Rescue-and-Jessica-2048x1906.jpg 2048w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Rescue-and-Jessica-384x357.jpg 384w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Rescue-and-Jessica-900x838.jpg 900w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Rescue-and-Jessica-1600x1489.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /></p>
<p><strong><a href="https://www.amazon.com/Rescue-Jessica-Life-Changing-Friendship-Kensky/dp/0763696048/" target="_blank" rel="noopener">Rescue and Jessica: A Life-Changing Friendship</a> by Jessica Kensky and Patrick Downes</strong></p>
<p>Ages 5-8</p>
<p>Told through the perspective of a seeing eye dog who becomes a service dog for a young girl named Jessica, this book is all about what happens when life turns out different from what we expect. Jessica needs Rescue (the dog) to guide her through her day where readers see a special a bond forming and the impact of service dogs.  as readers see their friendship as Rescue guides her through her day. $10.00</p>
<p><img loading="lazy" class="size-medium wp-image-359085" src="https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-you-are-enough-822x822.jpg" alt="You are enough book" width="822" height="822" srcset="https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-you-are-enough-822x822.jpg 822w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-you-are-enough.jpg 1200w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-you-are-enough-568x568.jpg 568w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-you-are-enough-384x384.jpg 384w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/disability-pride-month-books-you-are-enough-900x900.jpg 900w" sizes="(max-width: 822px) 100vw, 822px" /></p>
<p><strong><a href="https://www.amazon.com/You-Are-Enough-Inclusion-Disability/dp/1338630741/" target="_blank" rel="noopener">You Are Enough: A Book about Inclusion</a> by Margaret O&#8217;Hair</strong></p>
<p>Ages 3-9</p>
<p>This book is inspired by 11-year-old Sofia Sanchez, a model and actress with down syndrome. This book teaches kids to celebrate their differences as well as to feel proud and confident in who they are. The beautifully illustrated book also highlights Sofia&#8217;s friends of all different backgrounds and abilities, highlighting how everyone belongs. $12.00</p>
<h3><strong>Mid-Level Readers</strong></h3>
<p><img loading="lazy" class="size-medium wp-image-359083" src="https://www.westchesterfamily.com/wp-content/uploads/2022/07/making-a-difference-series-548x822.jpg" alt="Disability Pride Month books making a difference" width="548" height="822" srcset="https://www.westchesterfamily.com/wp-content/uploads/2022/07/making-a-difference-series-548x822.jpg 548w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/making-a-difference-series-800x1200.jpg 800w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/making-a-difference-series-256x384.jpg 256w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/making-a-difference-series-600x900.jpg 600w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/making-a-difference-series.jpg 1000w" sizes="(max-width: 548px) 100vw, 548px" /></p>
<p><strong><a href="https://www.amazon.com/dp/1737389045/" target="_blank" rel="noopener">Making a Difference: An Inspirational Book About Kids Changing the World! (Young Change Makers)</a> by Stacy C. Bauer</strong></p>
<p>Ages 7-11</p>
<p>Kids of all abilities can make a difference as personified in this seven-part series. As the first book in this nonfiction series, young readers will be inspired reading stories of 12 kids from around the world who are making a huge impact in their communities &#8212; and beyond. The book includes their personal stories and how they planted trees, raised funds, started an inclusive dance team, and more. It also includes interesting facts, information on where these change makers are from, and how they made their dreams come true that will truly inspire your child. $11.99</p>
<p><img loading="lazy" class="size-medium wp-image-359087" src="https://www.westchesterfamily.com/wp-content/uploads/2022/07/Out-of-My-Mind-552x822.jpg" alt="Disability Pride Month books Out of My Mind" width="552" height="822" srcset="https://www.westchesterfamily.com/wp-content/uploads/2022/07/Out-of-My-Mind-552x822.jpg 552w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Out-of-My-Mind-806x1200.jpg 806w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Out-of-My-Mind-1032x1536.jpg 1032w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Out-of-My-Mind-1376x2048.jpg 1376w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Out-of-My-Mind-258x384.jpg 258w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Out-of-My-Mind-605x900.jpg 605w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Out-of-My-Mind-1075x1600.jpg 1075w" sizes="(max-width: 552px) 100vw, 552px" /></p>
<p><strong><a href="https://www.amazon.com/Out-My-Mind-Sharon-Draper/dp/1416971718/" target="_blank" rel="noopener">Out of My Mind</a> by Sharon M. Draper</strong></p>
<p>Ages 9-11</p>
<p>&#8220;Out of My Mind&#8221; follows the story of 11-year-old Melody who has cerebral palsy. Wheelchair bound, she is unable to walk, talk, or write. But that is only what others can see as Melody actually has incredible photographic memory. Kids will be captivated by this story that speaks volumes about quiet strength, resilience, and overcoming false perceptions. $7.50</p>
<p><img loading="lazy" class="size-medium wp-image-359088" src="https://www.westchesterfamily.com/wp-content/uploads/2022/07/El-Deafo-549x822.jpg" alt="El Deafo by Cece Bell" width="549" height="822" srcset="https://www.westchesterfamily.com/wp-content/uploads/2022/07/El-Deafo-549x822.jpg 549w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/El-Deafo-801x1200.jpg 801w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/El-Deafo-1025x1536.jpg 1025w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/El-Deafo-1367x2048.jpg 1367w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/El-Deafo-256x384.jpg 256w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/El-Deafo-601x900.jpg 601w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/El-Deafo-1068x1600.jpg 1068w" sizes="(max-width: 549px) 100vw, 549px" /></p>
<p><strong><a href="https://www.amazon.com/El-Deafo-Cece-Bell/dp/1419712179/" target="_blank" rel="noopener">El Deafo</a> by Cece Bell</strong></p>
<p>Ages 7-10</p>
<p>Based on the author&#8217;s childhood, the graphic novels follows a character called Cece who starts a new school in the 70s. The only grip for Cece is she has to wear a phonic ear, a massive hearing aid that&#8217;s strapped to her chest. The phonic ear, though, becomes a sort of superpower as Cece can hear everything as she becomes becomes El Deafo, Listener for All. While this is exciting, all Cece really wants is a friend and to not feel so lonely all the time. $9.90</p>
<p><img loading="lazy" class="size-medium wp-image-359086" src="https://www.westchesterfamily.com/wp-content/uploads/2022/07/Show-me-a-sign-573x822.jpg" alt="Show Me a Sign Book" width="573" height="822" srcset="https://www.westchesterfamily.com/wp-content/uploads/2022/07/Show-me-a-sign-573x822.jpg 573w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Show-me-a-sign-268x384.jpg 268w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Show-me-a-sign-627x900.jpg 627w, https://www.westchesterfamily.com/wp-content/uploads/2022/07/Show-me-a-sign.jpg 836w" sizes="(max-width: 573px) 100vw, 573px" /></p>
<p><strong><a href="https://www.amazon.com/Show-Sign-Ann-Clare-LeZotte/dp/1338255819" target="_blank" rel="noopener">Show Me a Sign</a> by Ann Clare LeZotte</strong></p>
<p>Ages 10+</p>
<p>This riveting book tells the story of the Mary Lambert and the true story of a deaf community on Martha&#8217;s Vineyard in the 19th century.  Thriving for 100 years tensions arise over land disputes between indigenous people and English settlers. This quickly shatters the safety and community of the group. A scientist soon comes to the community who questions everyone&#8217;s deafness and tries to understand it the only way he knows how &#8212; via human experiments. $12.90</p>
<span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.westchesterfamily.com/disability-pride-month-books-kids/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="share-post-container">
    <h4>Share Post:</h4>
	<div class="share-post">
		<div class="addthis_toolbox addthis_default_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_twitter"></a>
			<a class="addthis_button_pinterest_share"></a>
			<a class="addthis_button_email"></a>
		</div>
	</div>
</div>
                    <div class="author-meta">
                        
<div class="author-meta-box">
	
 

	<div class="author-metadata">

		<h4 class="author-name"><a href="https://www.westchesterfamily.com/author/serena-norr/">Serena Norr</a></h4>
		<p>Serena Norr is the founder of the activity/ travel website, The Weekend Jaunts where she chronicles her travels, adventures, and cool things to do with her 3 kids in Westchester. She loves all things digital, playwriting, and helping brands behind the scenes with marketing. You can find her on Insta at @serenanorrcreative, @weekendjaunts, and @lets.makeaplay</p>
		<ul class="author-links">
<li><a href="https://www.instagram.com/serenanorrcreative"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    					
					
                    					
                </div><!-- .article-footer-->
            </article>


		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget optional"><div class="submit-event-box bkg-pale promo-content">
<h2 class="section-title"><a href="/events/community/add"><i class="fa fa-calendar-check-o" aria-hidden="true"></i>Got an Event?</a></h2>
<p>Send us your hot tips for our calendar!</p>
<a href="/events/community/add" class="basic-button bkg-blueberry">Submit now</a>
</div></section><div class="ad-container card-ad-container">
<!-- /1048906/westchesterfamily_ros_300x250-1 -->
<div id='div-gpt-ad-1564429702482-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564429702482-0'); });
  </script>
</div>
</div>        </div>
    </div><!-- #main -->

	<div class="ad-container wallad wallad2">
<!-- /1048906/westchesterfamily_ros_wallpaper_right -->
<div id='div-gpt-ad-1564430027504-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564430027504-0'); });
  </script>
</div>
</div> 
</div>
</div><!-- #primary -->

<!-- This is the wallpaper banner -->
<div class="ad-container content-ad-container">
<!-- /1048906/westchesterfamily_ros_wallpaper_top -->
<div id='div-gpt-ad-1564431834675-0' style='width: 970px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564431834675-0'); });
  </script>
</div>
</div> 

<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-true" href="https://www.westchesterfamily.com/the-best-winter-reading-books-for-kids/"><img width="822" height="549" src="https://www.westchesterfamily.com/wp-content/uploads/2022/01/Kids-Reading-1200x801-1-822x549.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.westchesterfamily.com/wp-content/uploads/2022/01/Kids-Reading-1200x801-1-822x549.jpg 822w, https://www.westchesterfamily.com/wp-content/uploads/2022/01/Kids-Reading-1200x801-1-384x256.jpg 384w, https://www.westchesterfamily.com/wp-content/uploads/2022/01/Kids-Reading-1200x801-1-900x601.jpg 900w, https://www.westchesterfamily.com/wp-content/uploads/2022/01/Kids-Reading-1200x801-1.jpg 1200w" sizes="(max-width: 822px) 100vw, 822px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.newyorkfamily.com/the-best-winter-reading-books-for-kids/">The Best Winter Reading Books for Kids</a></span></li><li class="listing-item article-container cards-design"><a href="https://www.westchesterfamily.com/study-shows-misconceptions-about-learning-disabilities/" class="image related-posts-true"></a><span class="title-wrapper"><a class="title related-posts-true" href="https://www.westchesterfamily.com/study-shows-misconceptions-about-learning-disabilities/">Study Shows <span class="lgwd">Misconceptions</span> about Learning <span class="lgwd">Disabilities</span></a></span></li></ul>
</div>
</div> 


 

<!--<div class="footer-instagram-feed">
<h4 class="follow-us"><a target="_blank" href="https://www.instagram.com/newyorkfamily" class="text-color-primary"><i class="fa fa-instagram"></i> Follow us on Instagram</a></h4>

</div>--> 

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>About Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/contact/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
							<li>
			<a class="" href="/newsletter-sign-up/" target="">
			<span>Newsletter Signup</span>
			</a>
		</li>
							<li>
			<a class="" href="https://issuu.com/schnepmedia/docs/2022_agwr" target="_blank">
			<span>Current Issue</span>
			</a>
		</li>
							<li>
			<a class="" href="/digital-editions/" target="">
			<span>Magazine Archive</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/WestchesterFamilyMagazine" target="_blank">
				<img width="60" height="60" src="https://www.westchesterfamily.com/wp-content/uploads/2019/06/NYF-Social_Facebook.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Facebook" loading="lazy" /></a>
			
				
		<a href="https://twitter.com/WestFamMag" target="_blank">
				<img width="60" height="60" src="https://www.westchesterfamily.com/wp-content/uploads/2019/06/NYF-Social_Twitter.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Twitter" loading="lazy" /></a>
			
				
		<a href="https://www.instagram.com/westchesterfamilymagazine/" target="_blank">
				<img width="60" height="60" src="https://www.westchesterfamily.com/wp-content/uploads/2019/06/NYF-Social_Instagram.png" class="crop-center attachment-thumbnail size-thumbnail" alt="Instagram" loading="lazy" /></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com" target="_blank">
			<span>© Queens Family Media LLC 2022.</span> <span>A division of Schneps Media.</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy/" target="">
			<span>Privacy Policy</span>
			</a>
		</li>
													<li class="">
			<a href="/terms/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-standard sticky-bottom-bar" role="navigation">
	<ul>
		
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											<li>
					<a class="icon-camps" href="/camps-westchester/" target="" title="">
					Camps					</a>
				</li>
											<li>
					<a class="icon-calendar" href="/events/" target="" title="">
					Calendar					</a>
				</li>
											<li>
					<a class="icon-schools" href="/directory/" target="" title="">
					Directory					</a>
				</li>
											<li>
					<a class="icon-subscribe-no-dot" href="/newsletter-sign-up/" target="" title="">
					Sign Up					</a>
				</li>
						</ul>        
</nav> 


<script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
	<div class="tcm-thank-you-submited tcm-border-color-ac">
		<#= custom_message #>
	</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
	<div class="tcm-posts tcm-border-color-ac">
	        <#= custom_message #>
	        <div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		        <# ThriveComments.related_posts.forEach( function ( value ) { #>
			        <div class="tcm-post tcm-color-ac <# if ( ! show_featured_image ) { #> tcm-border-bottom-color-ac <# } #>">
				        <# if ( show_featured_image ) { #>
				            <div>
		                         <a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
	                            </a>
				            </div>
					    <# } #>
				        <h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow tcm-svg-fill-ac"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


								<#= value.post_title #>

								</#></a></h3>
			        </div>
		        <# } ) #>
	        </div>
	</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
	<div class="tcm-share-post tcm-border-color-ac">
		<#= custom_message #>
		<div class="share-buttons">
			<# if ( share_btns.fb_share ) { #><div class="fb-button" data-href="http://www.facebook.com/share.php"></div><# } #>
			<# if ( share_btns.tw_share ) { #><div class="tw-button" data-href="https://twitter.com/intent/tweet"></div><# } #>
			<# if ( share_btns.lk_share ) { #><div class="in-button" data-href="https://www.linkedin.com/cws/share"></div><# } #>
			<# if ( share_btns.pt_share ) { #><div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div><# } #>
			<# if ( share_btns.xi_share ) { #><div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div><# } #>
		</div>
	</div>
<# } #>
</script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text tcm-color-ac">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div>
</script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment tcm-background-color-ac">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
    	<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments" target="_blank">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
	<div class="tcm-align-right">

		<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
		<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) || ( typeof ThriveComments.current_user.ID === 'undefined' ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('unsubscribe') #></a>

		<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
		<# if ( - 1 !== ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('subscribe') #></a>

		<div id="tcm-subscribe-form" class="tcm-subscribe-form" hidden>
			<div class="tcm-error-message"></div>
			<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
			<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
		</div>

		<# if ( typeof ThriveComments.current_user.ID === 'undefined' ) { #>
			<div id="tcm-unsubscribe-form" class="tcm-subscribe-form"
			<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID )  ) { #> hidden <# } #> >
				<div class="tcm-error-message"></div>
				<input class="form-input tcm-unsubscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
				<button class="submit-unsubscribe-post"><#= ThriveComments.util.render_label('unsubscribe') #></a></button>
			</div>
		<# } #>
        <p class="tcm-already-subscribed" hidden> Already subscribed! </p>

    </div>
<# } #>
<div class="clear"></div>
</script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots tcm-background-color-ac-h">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
	<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script>	<div id="wp-auth-check-wrap" class="hidden">
	<div id="wp-auth-check-bg"></div>
	<div id="wp-auth-check">
	<button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button>
			<div id="wp-auth-check-form" class="loading" data-src="https://www.westchesterfamily.com/wp-login.php?interim-login=1&#038;wp_lang=en_US"></div>
			<div class="wp-auth-fallback">
		<p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p>
		<p><a href="https://www.westchesterfamily.com/wp-login.php" target="_blank">Please log in again.</a>
		The login page will open in a new tab. After logging in you can close it and return to this page.</p>
	</div>
	</div>
	</div>
	<div style="display: none;">
    <svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"xml:space="preserve">
	<defs>

	<symbol id="tcm-reply" viewBox="0 0 100 100">
			<g>
				<path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
					l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
					c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
					c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z"/>
				<ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6"/>
			</g>
	</symbol>

	<symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24">
		<g>
			<path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
			1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
			0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" />
		</g>
	</symbol>

	<symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24">
		<g>
			<path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
			1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
			1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" />
		</g>>

	</symbol>

	<symbol id="tcm-add-comment" viewBox="0 0 267.3 245">
		<path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
			c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z"/>
	</symbol>

	<symbol id="tcm-logo-footer" viewBox="0 0 130 100">
		<path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
			c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
			c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
			v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z"/>
		<path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z"/>
		<path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2"/>
		<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
			c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
			c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
			c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
			c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
			c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
			c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
			c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
			c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
			c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
			c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z"/>
		<path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
			C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
			c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
			c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
			c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
			c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
			c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
			c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
			c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
			c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
			c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
			c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5"/>
	</symbol>

	<symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16">
		<path class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
			s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
			C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
			S11.9,8.2,11.9,8.3z"/>
	</symbol>

	<symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7">
		<path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>

	<symbol id="tcm-author-icon" viewBox="0 0 1020 1080">
		<polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 "/>
		<path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
			c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z"/>
		<g>
			<path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
				c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
				c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
				c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
				c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
				 M732,688.3"/>
			<path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
				c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
				c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
				C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9"/>
		</g>
	</symbol>

	<symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7">
		<path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>


	</defs>
	</svg>
</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"NewYorkFamily"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-290894-8","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-bbd4af4c1f86b1ea4d428cd018787268","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.westchesterfamily.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"directory","api":"5ddc0770e7179a301dfbe77a","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.westchesterfamily.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1","recaptcha":{"api":"recaptcha","site_key":"6LeuaLMUAAAAABwWlkVDp2B8pk3bV3bVyuk7IIes","action":"tve_dash_api_handle_save"},"post_id":"359080"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-content/plugins/thrive-comments/thrive-dashboard/js/dist/frontend.min.js?ver=3.2' id='tve-dash-frontend-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.4#pubid=ra-5a2975819ae3ef6e' id='addthis_widget-js'></script>
<script src='https://www.westchesterfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://www.westchesterfamily.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='tcm-frontend-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-content/plugins/thrive-comments/assets/js/frontend.min.js?ver=2.2' id='tcm-frontend-js-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.westchesterfamily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-content/themes/schnepstheme/build/bundle.d9bf5f46.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-content/themes/schnepstheme-westchester/build/bundle.9de5afdc.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.westchesterfamily.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<style>
#top-sites-nav a:last-child {
    display: none;
}
.directory-page_container .google-auto-placed {
    display: none;
}
.directory_page--container.category-filter--container {
    display: none;
}
body #grid-wrapper .newsletters #mc_embed_signup .mc-field-group ul {
    flex-wrap: wrap;
    justify-content: center;
    align-items: flex-start;
    flex-direction: column;
}

#grid-wrapper .newsletters #mc_embed_signup form .button {
    height: 50px;
    font-size: 1rem;
}
</style>
<!-- /1045849/_nyf_1x1 -->
<div id='div-gpt-ad-1547067431077-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067431077-0'); });
</script>
</div>


<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>


<script> 
document['ABR_KEY']='oZuKhypw2JL8';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js'); 
</script>


<div class="footer-ad-code"><!-- /1048906/westchesterfamily_ros_1x1 -->
<div id='westchesterfamily_ros_1x1' style='width: 1px; height: 1px;'>
<script>
googletag.cmd.push(function() { googletag.display('westchesterfamily_ros_1x1'); });
</script>
</div></div>

</body>
</html>
